Mustang erkennt kein WLAN-Netz mehr

  • Bis vor kurzem hat sich unser Mustang brav in`s Haus-WLAN eingebucht und unser WLAN-Netz unter "verfügbare ..." angezeigt. Jetzt zeigt er plötzlich keine WLAN-Netze mehr an und bucht sich auch nicht ein. Irgendeine Idee zur Abhilfe?

  • EFELD885

    Hat den Titel des Themas von „Mustang erkennt kein WiFi-netz“ zu „Mustang erkennt kein WLAN-Netz mehr“ geändert.
  • Reset

    Würde ich machen. Läuft das über die Tastenkombination zum Rücksetzen des Displays?

    Buttons VOL- und "nächster Song" zusammen drücken

  • Mhm, er erkennt auch keine anderen WLANs mehr😕

    Hab ich auch schon gehabt. Mir wurden immer 3-4 WLAN - Netze angezeigt , dann Mitte Januar nichts mehr. Nach einem Soft-Reset ging es dann wieder.

    AWD , ER , Iridium-Schwarz-Mica , Tech. 2

    Baujahr 2021 , Job 1 ,


    seit 07.07.23 Ford PowerUp 3.5.3.4

    seit 26.07.23 Ford PowerUp 3.5.4

    seit 28.07.23 Ford PowerUp 3.5.4.2

    Seit 08.08.23 Ford PowerUp 4.2.1.2

    Seit 09.12.23 Ford PowerUp 4.2.2.1

    Seit 11.12.23 Ford PowerUp 4.2.4

    Seit 13.12.23 Ford PowerUp 5.1.1

    Seit 19.12.23 Ford PowerUp 6.1.0

    Seit 09.01.24 Ford PowerUp 6.2.1

    Seit 12.01.24 Ford PowerUp 6.3.0

    Seit 23.02.24 Ford PowerUp 6.4.0

    Seit 19.03.24 Ford PowerUp 6.5.0

    Sync 23291 Rev.1049

  • Nach einem Soft-Reset ging es dann wieder.

    Meinst Du diese Tastenkombi? Buttons VOL- und "nächster Song" zusammen drücken?

  • Meinst Du diese Tastenkombi? Buttons VOL- und "nächster Song" zusammen drücken?

    Jau 👍

    AWD , ER , Iridium-Schwarz-Mica , Tech. 2

    Baujahr 2021 , Job 1 ,


    seit 07.07.23 Ford PowerUp 3.5.3.4

    seit 26.07.23 Ford PowerUp 3.5.4

    seit 28.07.23 Ford PowerUp 3.5.4.2

    Seit 08.08.23 Ford PowerUp 4.2.1.2

    Seit 09.12.23 Ford PowerUp 4.2.2.1

    Seit 11.12.23 Ford PowerUp 4.2.4

    Seit 13.12.23 Ford PowerUp 5.1.1

    Seit 19.12.23 Ford PowerUp 6.1.0

    Seit 09.01.24 Ford PowerUp 6.2.1

    Seit 12.01.24 Ford PowerUp 6.3.0

    Seit 23.02.24 Ford PowerUp 6.4.0

    Seit 19.03.24 Ford PowerUp 6.5.0

    Sync 23291 Rev.1049

  • Hab's gerade gemacht - wird immer noch kein WLAN angezeigt:-(

    Hast du mal den Standort gewechselt ob da auch nichts angezeigt wird.

    AWD , ER , Iridium-Schwarz-Mica , Tech. 2

    Baujahr 2021 , Job 1 ,


    seit 07.07.23 Ford PowerUp 3.5.3.4

    seit 26.07.23 Ford PowerUp 3.5.4

    seit 28.07.23 Ford PowerUp 3.5.4.2

    Seit 08.08.23 Ford PowerUp 4.2.1.2

    Seit 09.12.23 Ford PowerUp 4.2.2.1

    Seit 11.12.23 Ford PowerUp 4.2.4

    Seit 13.12.23 Ford PowerUp 5.1.1

    Seit 19.12.23 Ford PowerUp 6.1.0

    Seit 09.01.24 Ford PowerUp 6.2.1

    Seit 12.01.24 Ford PowerUp 6.3.0

    Seit 23.02.24 Ford PowerUp 6.4.0

    Seit 19.03.24 Ford PowerUp 6.5.0

    Sync 23291 Rev.1049

  • Hast du mal den Standort gewechselt ob da auch nichts angezeigt wird.

    Noch nicht, versuche ich morgen mal. Habe jetzt mal die Protokolle in unserem Router überprüft und siehe da, unser Mustang hat sich vor einer Stunde mal in unser Haus-WLAN eingebucht, obschon das Netz nicht angezeigt wird :/

  • 👍

    AWD , ER , Iridium-Schwarz-Mica , Tech. 2

    Baujahr 2021 , Job 1 ,


    seit 07.07.23 Ford PowerUp 3.5.3.4

    seit 26.07.23 Ford PowerUp 3.5.4

    seit 28.07.23 Ford PowerUp 3.5.4.2

    Seit 08.08.23 Ford PowerUp 4.2.1.2

    Seit 09.12.23 Ford PowerUp 4.2.2.1

    Seit 11.12.23 Ford PowerUp 4.2.4

    Seit 13.12.23 Ford PowerUp 5.1.1

    Seit 19.12.23 Ford PowerUp 6.1.0

    Seit 09.01.24 Ford PowerUp 6.2.1

    Seit 12.01.24 Ford PowerUp 6.3.0

    Seit 23.02.24 Ford PowerUp 6.4.0

    Seit 19.03.24 Ford PowerUp 6.5.0

    Sync 23291 Rev.1049

  • Noch nicht, versuche ich morgen mal. Habe jetzt mal die Protokolle in unserem Router überprüft und siehe da, unser Mustang hat sich vor einer Stunde mal in unser Haus-WLAN eingebucht, obschon das Netz nicht angezeigt wird :/

    Bei mir erscheint mein Ross manchmal, aber jemals für kurze Zeit, mit zwei IP-Adressen im gleichen Netz. Ich weiss nicht genau warum. Ich vermute, dass eine die Verbindung zu Ford und die andere die HotSpot-Funktion ist.
    Aber er sieht mehrere WLAN-Netze in der Umgebung.

    MME AWD ER TP2 Lucid Red

    Gebaut: 09.04.22

    Bei mir 04.07-2022

    20230711 Up 3.5.3.4 OTA

    20230719 Up 3.5.4 OTA

    20230810 Up 4.2.1.2 OTA

    20231027 Up 4.2.2.1 OTA

    20231028 Up 4.2.4 OTA

    20231031 Up 5.1.1 OTA

    20231106 Up 6.1.0 OTA

    20231123 23-PU1103-NAT-VCE, Sync 4 Vers 23291 Rev 1049

    20231201 Up 6.3.0 OTA

    20240225 Up 6.4.0 OTA

    20240307 23-PU1113-UNX-DC

    20240415 24-PU0102-CHG-SUFX

    20240418 24-PU0110-RAD-PS

  • So, es werden nun wieder die verfügbaren WLAN-Netze im Display und auch als ICON in der oberen ICON-Leiste angezeigt. Iltschi wählt sich nun in unser Haus-WLAN wieder ein, nachdem ich einige Einstellungen an unseren DNS-Servern geändert habe. Jetzt wählt er folgende Adressen an:


    2024-02-24 22:19:53 AAAAjupiter.hosteddelivery.tomtom.com192.168.178.81OK (cache)
    INSECURE
    NODATA (0.4ms)
    2024-02-24 22:19:53 Ajupiter.hosteddelivery.tomtom.com192.168.178.81OK (cache)
    INSECURE
    IP (0.3ms)
    2024-02-24 22:19:53 AAAAford-sync4.hosteddelivery.tomtom.com192.168.178.81OK (answered by dns.google#53)
    INSECURE
    CNAME (30.0ms)
    2024-02-24 22:19:53 Aford-sync4.hosteddelivery.tomtom.com192.168.178.81OK (answered by dns.google#53)
    INSECURE
    CNAME (16.8ms)
    2024-02-24 22:19:52 AAAAford-prod-blue-westeurope.prod-ams.tomtom.com192.168.178.81OK (cache)
    INSECURE
    NODATA (0.3ms)
    2024-02-24 22:19:52 Aford-prod-blue-westeurope.prod-ams.tomtom.com192.168.178.81OK (cache)
    INSECURE
    IP (0.3ms)
    2024-02-24 22:19:52 AAAAford-prod.ams.tomtom.trafficmanager.net192.168.178.81OK (cache)
    INSECURE
    CNAME (0.3ms)
    2024-02-24 22:19:52 Aford-prod.ams.tomtom.trafficmanager.net192.168.178.81OK (cache)
    INSECURE
    CNAME (0.4ms)
    2024-02-24 22:19:52 AAAAford-1-ams.services.tomtom.com192.168.178.81OK (answered by dns.google#53)
    INSECURE
    CNAME (45.5ms)
    2024-02-24 22:19:52 Aford-1-ams.services.tomtom.com192.168.178.81OK (answered by dns.google#53)
    INSECURE
    CNAME (42.2ms)
    2024-02-24 22:19:49 Afordoem.gcs.garmin.com.cdn.cloudflare.net192.168.178.81OK (cache)
    SECURE
    IP (0.4ms)
    2024-02-24 22:19:49 AAAAfordoem.gcs.garmin.com.cdn.cloudflare.net192.168.178.81OK (cache)
    INSECURE
    NODATA (0.4ms)
    2024-02-24 22:19:49 AAAAvehicle.api.mps.ford.com192.168.178.81OK (answered by dns.google#53)
    INSECURE
    NODATA (15.7ms)
    2024-02-24 22:19:49 Avehicle.api.mps.ford.com192.168.178.81OK (answered by dns.google#53)
    INSECURE
    IP (18.0ms)
    2024-02-24 22:19:49 AAAAfordoem.gcs.garmin.com192.168.178.81OK (answered by dns.google#53)
    INSECURE
    CNAME (21.1ms)
    2024-02-24 22:19:49 Afordoem.gcs.garmin.com192.168.178.81OK (answered by dns.google#53)
    INSECURE
    CNAME (25.0ms)
    2024-02-24 22:19:46 Acaasextapps-pd113.app.ford.com192.168.178.81OK (answered by dns.google#53)
    INSECURE
    IP (125.6ms)
    2024-02-24 22:15:15 Acaasextapps-pd113.app.ford.com192.168.178.81OK (answered by dns.google#53)
    INSECURE
    IP (13.7ms)
    2024-02-24 22:12:42 AAAAford-1-ams.services.tomtom.com192.168.178.81OK (answered by dns.google#53)
    INSECURE
    CNAME (137.9ms)
    2024-02-24 22:12:42 Aford-1-ams.services.tomtom.com192.168.178.81OK (answered by dns.google#53)
    INSECURE
    CNAME (142.1ms)
    2024-02-24 22:12:39 Afordoem.gcs.garmin.com.cdn.cloudflare.net192.168.178.81OK (cache)
    SECURE
    IP (0.4ms)
    2024-02-24 22:12:39 AAAAfordoem.gcs.garmin.com.cdn.cloudflare.net192.168.178.81OK (cache)
    INSECURE
    NODATA (0.4ms)
    2024-02-24 22:12:39 AAAAfordoem.gcs.garmin.com192.168.178.81OK (answered by dns.google#53)
    INSECURE
    CNAME (19.5ms)
    2024-02-24 22:12:39 Afordoem.gcs.garmin.com192.168.178.81OK (answered by dns.google#53)
    INSECURE
    CNAME (25.4ms)
    2024-02-24 22:12:39 Acaasextapps-pd113.app.ford.com192.168.178.81OK (answered by dns.google#53)
    INSECURE
    IP (137.5ms)


    Ist für den ein oder anderen vielleicht interessant:-)

  • Interessant ist, dass er sich bei Garmin und TomTom einloggt. Vielleicht das eine für die Karten und das andere für den Livetraffic.

    Mir gefällt nicht, dass die DNS-Abfrage nicht sicher ist. Ich hoffe nicht, dass das ein Einfallstor für Hacker ist. Aber ich bin kein IT Spezialist, nur ein erfahrener Benutzer.

    MME AWD ER TP2 Lucid Red

    Gebaut: 09.04.22

    Bei mir 04.07-2022

    20230711 Up 3.5.3.4 OTA

    20230719 Up 3.5.4 OTA

    20230810 Up 4.2.1.2 OTA

    20231027 Up 4.2.2.1 OTA

    20231028 Up 4.2.4 OTA

    20231031 Up 5.1.1 OTA

    20231106 Up 6.1.0 OTA

    20231123 23-PU1103-NAT-VCE, Sync 4 Vers 23291 Rev 1049

    20231201 Up 6.3.0 OTA

    20240225 Up 6.4.0 OTA

    20240307 23-PU1113-UNX-DC

    20240415 24-PU0102-CHG-SUFX

    20240418 24-PU0110-RAD-PS

  • Allgemeine DNS Abfragen gehen im www fast immer ohne TLS Verschlüsselungen, es sei denn man verwendet einen VPN Provider. Hier geht der Request verschlüsselt bis zum Provider, von da aber auch "unverschlüsselt" weiter. Der DNS Request liefert ja nur die IP V4 bzw. IP V6 Internetadresse des Partners zurück für die eigentliche Kommunikation zurück.
    Anders sieht das in Firmennetzwerken aus, hier werden, wenn so aktiviert, auch die DNS Requests über TLS verschlüssel. Kann man auch in seinem Heimnetzwerk so machen, wenn man sein eigenes kleines Netzwerk mit DHCP/DNS betreibt. Betrifft aber auch nur die internen Hostnamen auflösungen.

    Meine Pony im Stall:
    07/2021 Ford Mustang Mach-E ER RWD TP2 - Job1 - (Lucid Rot Metallic)
    09/2018 69er Ford Mustang Coupe 302 CUI V8 mit H-Zulassung


    KM 19.700

    SYNC4 Software Version 23159_PRODUCT Revision 915

    Ford-Power-Up 6.4.0 (25.2.2024)

    24-PU0102-CHG-SUFX (3.4.2024)

    23-PU0110-RAD-PS (17.4.2024)

  • Anders sieht das in Firmennetzwerken aus, hier werden, wenn so aktiviert, auch die DNS Requests über TLS verschlüssel. Kann man auch in seinem Heimnetzwerk so machen, wenn man sein eigenes kleines Netzwerk mit DHCP/DNS betreibt. Betrifft aber auch nur die internen Hostnamen auflösungen.

    Ich hatte hier zwecks Tests die Abfrage über DNSSEC ausgeschaltet, um dies als mögliche Fehlerquelle auszuschalten. Bei mir werden als DNS-Server nur Cloudflare, Google und OpenDNS abgefragt, da diese DNSSEC über TLS können. Jetzt laufen wieder alle Abfragen gesichert und die WLAN-Darstellung funktioniert wieder. Eine Änderung, die ich noch vorgenommen habe, war auch die DNS-Abfrage über IP6 (AAAA) zuzulassen. Ob das den Fehler behoben hat, kann ich z.Zt. nicht bestätigen aber auch nicht ausschließen. Vielleicht schaue ich noch einmal detaillierter in die Protokolle, aber zunächst bin ich erst einmalwieder zufrieden:-)

  • Da anscheinend Interesse an DNSSEC besteht ... hier könnt Ihr testen, ob Eure Domainabfragen im Browser auch mit DNSSEC gesichert werden: https://wander.science/projects/dns/dnssec-resolver-test/

  • Mit aktivierter Sec. funktioniert mein Citrix von Datev nicht mehr und Tor geht auch nicht.

    Bei DATEV über Citrix gibt es wohl gerade eine Zugriffsumstellung. Vielleicht nutzen Dir diese FAQs

    Wenn Du Tor nutzen willst, dann könnte vielleicht der Brave-Browser in Kombination mit einem Pi-hole funktionieren.